York 863 audio chip

A forum for the discussion of matters of a technical nature. All such activities are undertaken at the readers discretion and own risk. If you don't know what you are doing, don't blame us if it all goes wrong!
User avatar
NightProwler
Veteran
Veteran
Posts: 2683
Joined: 08 Feb 2012, 22:31
Call Sign: 163TM186
Location: South Wales

Re: York 863 audio chip

Post by NightProwler » 24 Apr 2018, 21:43

Just switched it on and I have noticed something new, I am getting audio out of it as normal now but as you turn the volume up further the audio dies away :eh: I think this York is possessed as it was not doing this before. Still no out going audio either. Strange :think:
Shorter of breath and one day closer to death

User avatar
cb4ever104
Veteran
Veteran
Posts: 4546
Joined: 28 Jul 2011, 21:26
Location: Alicante , España

Re: York 863 audio chip

Post by cb4ever104 » 25 Apr 2018, 07:12

NightProwler wrote:
24 Apr 2018, 21:23
Just had a quick look and C102 appears to be leaking, The others look ok. I'll replace them and report back. Thanks for your help :thumbup:
I'd be tempted to replace them all now anyway . Regardless .

Sammy
30TM060
Paul aka "Sammy". (108) PY60 Old Paisley DX Group (RIP Rab Markie)
Ex GM0 , now EA5 .
Handle "Fortune Hunter" back in "the day"
Radios ....? Anything that says "TAIWAN R.O.C" on the back.

User avatar
NightProwler
Veteran
Veteran
Posts: 2683
Joined: 08 Feb 2012, 22:31
Call Sign: 163TM186
Location: South Wales

Re: York 863 audio chip

Post by NightProwler » 25 Apr 2018, 16:54

Aye that's what I will do. Still puzzled why the volume now vanishes when turned up :think:
Shorter of breath and one day closer to death

User avatar
ch25
Super Member
Super Member
Posts: 448
Joined: 03 Dec 2016, 11:07
Call Sign: n0call
Location: Poland

Re: York 863 audio chip

Post by ch25 » 25 Apr 2018, 17:32

What is the voltage on output pin of audio IC?
You can't have too many antennas...

User avatar
NightProwler
Veteran
Veteran
Posts: 2683
Joined: 08 Feb 2012, 22:31
Call Sign: 163TM186
Location: South Wales

Re: York 863 audio chip

Post by NightProwler » 25 Apr 2018, 21:06

About 0.4V
Shorter of breath and one day closer to death

User avatar
ch25
Super Member
Super Member
Posts: 448
Joined: 03 Dec 2016, 11:07
Call Sign: n0call
Location: Poland

Re: York 863 audio chip

Post by ch25 » 25 Apr 2018, 21:36

Too low. Should be 1/2 power supply voltage.
Remove C102, 103, 104, 105 and measure again. If lower than 1/2 PS voltage, IC need to be replaced.
You can't have too many antennas...

User avatar
NightProwler
Veteran
Veteran
Posts: 2683
Joined: 08 Feb 2012, 22:31
Call Sign: 163TM186
Location: South Wales

Re: York 863 audio chip

Post by NightProwler » 27 Apr 2018, 08:47

Well I replaced the caps and it's still the same so now it's time to change the audio chip.
Shorter of breath and one day closer to death

User avatar
NightProwler
Veteran
Veteran
Posts: 2683
Joined: 08 Feb 2012, 22:31
Call Sign: 163TM186
Location: South Wales

Re: York 863 audio chip

Post by NightProwler » 11 May 2018, 22:36

Finally got around to replacing the audio chip but it's still the same :think:
Shorter of breath and one day closer to death

User avatar
ch25
Super Member
Super Member
Posts: 448
Joined: 03 Dec 2016, 11:07
Call Sign: n0call
Location: Poland

Re: York 863 audio chip

Post by ch25 » 11 May 2018, 22:49

Check voltages according to that schematic: http://www.m0ysu.com/files/134AOXboardS ... -2017b.jpg
You can't have too many antennas...

User avatar
NightProwler
Veteran
Veteran
Posts: 2683
Joined: 08 Feb 2012, 22:31
Call Sign: 163TM186
Location: South Wales

Re: York 863 audio chip

Post by NightProwler » 11 May 2018, 22:57

Just checked the voltages and each pin is showing about 0.1V some showing nothing at all.
Shorter of breath and one day closer to death

User avatar
ch25
Super Member
Super Member
Posts: 448
Joined: 03 Dec 2016, 11:07
Call Sign: n0call
Location: Poland

Re: York 863 audio chip

Post by ch25 » 11 May 2018, 23:08

You measure it against chassis ground or PCB ground?
You can't have too many antennas...

User avatar
NightProwler
Veteran
Veteran
Posts: 2683
Joined: 08 Feb 2012, 22:31
Call Sign: 163TM186
Location: South Wales

Re: York 863 audio chip

Post by NightProwler » 11 May 2018, 23:13

Chassis ground
Shorter of breath and one day closer to death

User avatar
ch25
Super Member
Super Member
Posts: 448
Joined: 03 Dec 2016, 11:07
Call Sign: n0call
Location: Poland

Re: York 863 audio chip

Post by ch25 » 11 May 2018, 23:14

Wrong.
You can't have too many antennas...

User avatar
NightProwler
Veteran
Veteran
Posts: 2683
Joined: 08 Feb 2012, 22:31
Call Sign: 163TM186
Location: South Wales

Re: York 863 audio chip

Post by NightProwler » 11 May 2018, 23:15

Right just tried PCB ground and im getting readings, Will check if they are correct :thumbup:
Shorter of breath and one day closer to death

User avatar
Buick Mackane
Legend
Legend
Posts: 7101
Joined: 21 Aug 2012, 17:30
Location: A Country Called Scotland

Re: York 863 audio chip

Post by Buick Mackane » 11 May 2018, 23:17

ch25 wrote:
11 May 2018, 23:14
Wrong.
Do it again :D

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests