President Jakson - no power Tx

A forum for the discussion of matters of a technical nature. All such activities are undertaken at the readers discretion and own risk. If you don't know what you are doing, don't blame us if it all goes wrong!
Lopez
Regular
Regular
Posts: 9
Joined: 18 Oct 2017, 18:21

Re: President Jakson - no power Tx

Post by Lopez » 10 Nov 2017, 23:14

hello everyone, sorry for the late reply.
DT307 ask for voltage, and there it is.

TR38 TX
B - 1.32 / C - 8.27 / E - 0.62

TR38 RX
B - 0 / C - 0 / E - 0

TR502 TX
B - 5.15 / C - 13.38 / E - 0

TR502 RX
B - 0 / C - 13.38 / E - 0

TR503 TX
B - 0.64 / C - 13.38 / E - 0

TR503 RX
B - 0 / C - 13.38 / E - 0

the pic for the back is here
Image
Image
Image
Sorry for anything...

well...analysing this data...i guess the new 1969 and the 2166 are dead, right?

the bias on TP8 and TP6 is +/- 87ma and TP7 and TP8 is 32ma.

any sugestion?

User avatar
dt307
Radio Addict
Radio Addict
Posts: 989
Joined: 05 Sep 2014, 16:15
Call Sign: 163dt307

Re: President Jakson - no power Tx

Post by dt307 » 14 Nov 2017, 01:04

thanks for getting back to me.
PLEASE DONT BE OFFENDED ....
the soldering is real bad
you need to go back and start over and read and under stand whats been said
if you dont understand the steps i will tell you
i will call you over fb to explain.
Last edited by dt307 on 14 Nov 2017, 01:21, edited 1 time in total.
163dt307-chris




“I fear the day that technology will surpass our human interaction. The world will have a generation of idiots.”
― Albert Einstein

User avatar
dt307
Radio Addict
Radio Addict
Posts: 989
Joined: 05 Sep 2014, 16:15
Call Sign: 163dt307

Re: President Jakson - no power Tx

Post by dt307 » 14 Nov 2017, 01:20

desolder the driver and final
add fresh leaded solder to all the transistor pads
use solder wick or a desolder tool to remove all the solder
clean the area with Isopropyl Alcohol and a tooth brush lightly
check area for solder splatter

only then we continue

set bias vr10 and vr9 midrange

check the base voltages on the base solder pads for tr502 and tr503 (ssb tx no audio) set to 0.7v

only when the above is done can you install a tested driver and final

with the new driver and final installed re check bias voltages and adjust if needed to get 0.7v
163dt307-chris




“I fear the day that technology will surpass our human interaction. The world will have a generation of idiots.”
― Albert Einstein

User avatar
dt307
Radio Addict
Radio Addict
Posts: 989
Joined: 05 Sep 2014, 16:15
Call Sign: 163dt307

Re: President Jakson - no power Tx

Post by dt307 » 14 Nov 2017, 01:31

this repair could do with some attention when the radio is working
You do not have the required permissions to view the files attached to this post.
163dt307-chris




“I fear the day that technology will surpass our human interaction. The world will have a generation of idiots.”
― Albert Einstein

Lopez
Regular
Regular
Posts: 9
Joined: 18 Oct 2017, 18:21

Re: President Jakson - no power Tx

Post by Lopez » 14 Nov 2017, 03:00

dt307 wrote:
14 Nov 2017, 01:04
thanks for getting back to me.
PLEASE DONT BE OFFENDED ....
the soldering is real bad
you need to go back and start over and read and under stand whats been said
if you dont understand the steps i will tell you
i will call you over fb to explain.
hi DT, i'm not offended at all!!!
tomorrow i will do your tips and then tell you.


PS - in the photo, you show the track repair. I don't know what cause that, but it wasn't made by me...

many thanks for the help, i will send you a mp, its ok?

User avatar
ch25
Super Member
Super Member
Posts: 145
Joined: 03 Dec 2016, 11:07
Call Sign: n0call

Re: President Jakson - no power Tx

Post by ch25 » 14 Nov 2017, 07:36

Do you have RF-probe?
If not, you should build one. Will help a lot when troubleshooting no TX issues.
Chris

User avatar
dt307
Radio Addict
Radio Addict
Posts: 989
Joined: 05 Sep 2014, 16:15
Call Sign: 163dt307

Re: President Jakson - no power Tx

Post by dt307 » 14 Nov 2017, 22:39

Lopez wrote:
14 Nov 2017, 03:00
dt307 wrote:
14 Nov 2017, 01:04
thanks for getting back to me.
PLEASE DONT BE OFFENDED ....
the soldering is real bad
you need to go back and start over and read and under stand whats been said
if you dont understand the steps i will tell you
i will call you over fb to explain.
hi DT, i'm not offended at all!!!
tomorrow i will do your tips and then tell you.


PS - in the photo, you show the track repair. I don't know what cause that, but it wasn't made by me...

many thanks for the help, i will send you a mp, its ok?
that track is supply the voltage to the collectors of the transistors its common to blow like that when a final mrf477 lets out smoke lol
163dt307-chris




“I fear the day that technology will surpass our human interaction. The world will have a generation of idiots.”
― Albert Einstein

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest