Strange FT-857D Problem.

A place to discuss all aspects of amateur radio operation.
Post Reply
User avatar
nay27uk
Radio Addict
Radio Addict
Posts: 636
Joined: 20 Nov 2009, 15:02
Location: Leicester UK

Strange FT-857D Problem.

Post by nay27uk » 25 Nov 2017, 08:40

Does anyone that has an 857D know about a problem I have and how to fix it.

As you know on the FT-857D the IPO (Pre Amp) works backwards I.E when it is OFF it's actualy ON, turning it ON from the quick menu turns it OFF and you get the little "I" icon displayed on the screen and a little ">" icon next to the word IPO this tells you the IPO is OFF.

Now the IPO turns ON and OFF fine from LW through all of HF up to 50mHz then from the FM broadcast band up it will not turn OFF and I believe this is normal for the radio (or is it).

Ok from FM broadcast up to 70cm it cant be turned OFF and this is where my problem is.

On 70cm I have on the screen the little "I" icon that is telling me that the IPO is OFF but on the quick menu IPO button there is no ">" icon, pressing the button will not get rid of the "I" icon on 70cm.

Anyone know why the "I" icon is stuck on the screen on 70cm and how to turn the IPO back to pre amp mode? it is almost like the IPO is stuck to OFF on 70cm.

Thanks for any help and pointers 2E0LIG
M6LIG / 2E0LIG / 26TM1995

Realistic Pro 2006
Panasonic DR28-LBE
Baofeng UV5R+
YAESU FT-857D
RTL-SDR 100 KHz - 2.0 GHz V-UHF/HF

User avatar
Tigersaw
Radio Addict
Radio Addict
Posts: 699
Joined: 19 Oct 2013, 15:48
Call Sign: GW6RRL
Location: In a valley in a hole in mid Wales
Contact:

Re: Strange FT-857D Problem.

Post by Tigersaw » 25 Nov 2017, 12:20

Just looked at mine, can confirm the IPO can be activated on any HF band inc 6m, but not on any band above.
Have you tried the factory reset?

User avatar
nay27uk
Radio Addict
Radio Addict
Posts: 636
Joined: 20 Nov 2009, 15:02
Location: Leicester UK

Re: Strange FT-857D Problem.

Post by nay27uk » 25 Nov 2017, 17:12

Thanks tigersaw.
Not yet mate need to fire the radio PC up first and back up all my memories first, will do that in a bit
M6LIG / 2E0LIG / 26TM1995

Realistic Pro 2006
Panasonic DR28-LBE
Baofeng UV5R+
YAESU FT-857D
RTL-SDR 100 KHz - 2.0 GHz V-UHF/HF

User avatar
nay27uk
Radio Addict
Radio Addict
Posts: 636
Joined: 20 Nov 2009, 15:02
Location: Leicester UK

Re: Strange FT-857D Problem.

Post by nay27uk » 25 Nov 2017, 18:58

Sorted now.

What I had to do was.

Download the radio into chirp.
At the top of chirp select special channels.
Find any that are in the 440Mhz range.
Click them to highlight them.
At the top of chirp click on Properties.
In the Properties box click on OTHER.
Un tick the box that says IPO ON.
Do the same for any normal memory you have stored for VHF/UHF.
Save the file on your computer.
Factory reset the radio.
Upload the file back to the radio.
M6LIG / 2E0LIG / 26TM1995

Realistic Pro 2006
Panasonic DR28-LBE
Baofeng UV5R+
YAESU FT-857D
RTL-SDR 100 KHz - 2.0 GHz V-UHF/HF

User avatar
Tigersaw
Radio Addict
Radio Addict
Posts: 699
Joined: 19 Oct 2013, 15:48
Call Sign: GW6RRL
Location: In a valley in a hole in mid Wales
Contact:

Re: Strange FT-857D Problem.

Post by Tigersaw » 25 Nov 2017, 19:03

Well done. Not sure how you got the issue in the first place, but good there is a solution

User avatar
nay27uk
Radio Addict
Radio Addict
Posts: 636
Joined: 20 Nov 2009, 15:02
Location: Leicester UK

Re: Strange FT-857D Problem.

Post by nay27uk » 25 Nov 2017, 20:47

Yeah was a strange one defo probably a firmware bug but have never seen a firmware update on the yeasu site so can't update it
M6LIG / 2E0LIG / 26TM1995

Realistic Pro 2006
Panasonic DR28-LBE
Baofeng UV5R+
YAESU FT-857D
RTL-SDR 100 KHz - 2.0 GHz V-UHF/HF

User avatar
FakeJake
Radio Addict
Radio Addict
Posts: 873
Joined: 21 May 2011, 22:08
Call Sign: 2E0SEY
Location: Saltney, Chester IO83me

Re: Strange FT-857D Problem.

Post by FakeJake » 26 Nov 2017, 12:30

these radios predate anything like user firmware updates.

Just like they predate usb connectivity.

Glad you got it sorted. I think I replied to this on Reddit :)
Jake
Monitoring 2m simplex, GB3CR & GB7HM(DMR)

User avatar
nay27uk
Radio Addict
Radio Addict
Posts: 636
Joined: 20 Nov 2009, 15:02
Location: Leicester UK

Re: Strange FT-857D Problem.

Post by nay27uk » 28 Nov 2017, 07:34

FakeJake wrote:
26 Nov 2017, 12:30

Glad you got it sorted. I think I replied to this on Reddit :)
Uhhh I never posted it on reddit I don't use reddit can you explain
M6LIG / 2E0LIG / 26TM1995

Realistic Pro 2006
Panasonic DR28-LBE
Baofeng UV5R+
YAESU FT-857D
RTL-SDR 100 KHz - 2.0 GHz V-UHF/HF

User avatar
FakeJake
Radio Addict
Radio Addict
Posts: 873
Joined: 21 May 2011, 22:08
Call Sign: 2E0SEY
Location: Saltney, Chester IO83me

Re: Strange FT-857D Problem.

Post by FakeJake » 29 Nov 2017, 18:10

You're right. Maybe it was Facebook. Either way, this wasn't the only place you posted about your radio!
Jake
Monitoring 2m simplex, GB3CR & GB7HM(DMR)

Post Reply

Who is online

Users browsing this forum: Majestic-12 [Bot] and 2 guests